Author Topic: Internet Explorer version 8 (MSIE 8) & CCM™ version 2.2x  (Read 1504 times)

0 Members and 1 Guest are viewing this topic.

Offline hostmaster

  • Administrator
  • Newbie
  • *****
  • Posts: 20
  • Karma: +1/-0
    • View Profile
Internet Explorer version 8 (MSIE 8) & CCM™ version 2.2x
« on: November 12, 2012, 09:40:10 am »
Some old versions of Microsofts web browser Internet Explorer, such as version 8 have been reported to cause problems in some cases when using the older CCM™ versions (typically CCM™ version 2.2x).

Of course the best cure is, as always, to use another web browser (Firefox for example) or at least a current version (the current version of Internet Explorer, MSIE 10, right now works better than the older versions for example). And of course also, if possible, to upgrade to the current version of CCM™ (currently version 3.0).